Less than IE 11 Support to end January 16, 2016

This is big news. Microsoft will no longer support Internet Explorer versions older than IE11 after January 16, 2016. See their announcement here. This means that all kinds of cross-browser fixes, fallbacks, and tweaking will slowly become less necessary over the course of 2016. This is because IE11 supports most new features of the HTML5 and CSS3 spec, although flexbox is said to be only partially supported. I just can't imagine that every IT department throughout the land will instantly update all of their boxes come January though . . . .